Azure OpenAI Service Issue

Incident Report for Loopio for Salesforce

Resolved

No further issues found in monitoring. AI services are fully recovered and working normally.
Posted Apr 09, 2025 - 11:47 UTC

Monitoring

All AI services have been recovered and available. However, we are still monitoring and will update once the services verified.
Posted Apr 09, 2025 - 11:26 UTC

Identified

Our investigation indicates that there is an active service health issue (OpenAI Service elevated latency in East US) in Azure. EU region is not impacted.
Posted Apr 09, 2025 - 09:57 UTC

Investigating

We are currently investigating this issue.
Posted Apr 09, 2025 - 09:49 UTC
This incident affected: Loopio for Salesforce AI.