Microsoft Azure Intermittent Issue in EU Region

Incident Report for Loopio for Salesforce

Resolved

Azure AI services in EU issues are mitigated and working normally.
Posted Jan 27, 2026 - 19:05 UTC

Monitoring

Our investigation indicates that major organizations in Europe regions are experiencing intermittent Azure OpenAI Service availability issues.
Posted Jan 27, 2026 - 12:52 UTC
This incident affected: Loopio for Salesforce AI.